Sunday, February 13, 2011

Grid Control 10.2.0.5 AIX Alert

If you are using Oracle Enterprise Manager Grid Control. Please be  aware of a security certificate expiring on Dec 31. This is critical since your agents will not communicate to the OMS thus causing issues in your monitoring infrastructure.
From the Oracle Note
"What is the Issue?
Enterprise Manager Grid Control installations configured to use the Secure Sockets Layer (SSL) protocol utilize a self-signed Certificate Authority (CA) which is stored in the Oracle Management Repository.
For the 10.2.0.5 release of Grid Control on AIX 5L, this Certificate Authority will expire on 31-Dec-2010 00:00:00, which will cause SSL authentication to fail.. This issue affects Oracle Management Service (OMS) 10.2.0.5 on AIX 5L, as well as SSL communication from all new 10.2.0.5 Management Agents on AIX 5L (regardless of OMS platform/release) added after 31-Dec-2010 00:00:00.
Note that this communication issue is specific to Enterprise Manager Grid Control release 10.2.0.5 on the AIX 5L platform only."
Please refer to MOS Note Note 1171558.1 for more info.
Update: I just added a copy of the Email we recieved. Seems like people didnt know about this . Not sure how MOS targets its emails for alerts like these. GC_Alert_OCT-10

Google Search